Join Now Help Remember Me?

Join Now Help Remember Me? ua, you do not know what site that was on goggle for the driver cleaner do you? Both times, though, the video was in a smaller screen up on the LHS, and I couldn't see any control buttons or the time elapsed bar. Go to Startup-tab > Disable all items in this list.

I wasn't sure if the utility would work on Vista, so thanks for the input! MSI K8N Neo4 Platinum BIOS revision 1.D 6600GT Latest 64bit release drivers 250GB WD SATA on the Nvidia controller as IDE. Which win 7 do you reck o mend getting??? I could not find any thing that related to changing toVGA mode.

Yesterday, I was just browsing the web when the screen suddenly went black. http://brainybooks.net/vista-x64/vista-x64-blue-screen-of-death.html Ekeberg Microsoft Certified Professional[/SIZE] 11-10-2011, 05:07 PM #3 pat mcgroin Enthusiast Join Date: May 2009 Location: Toledo Oh. Software Posting Permissions You may not post new threads You may not post replies You may not post attachments You may not edit your posts BB code is On Smilies Then I have to hard restart the PC.

I'm sure you probably have, since they're two years old, but just checking. See you later guy, I am going to bed. I also notice a noise coming from the computer that has it stay on gets louder. his comment is here It just hangs.

Hehehe just don't give up on me guys. Then i need force to shutdown the server then the issue will get resolve. I got a black screen, and a little acid reflux.I use the Media Center PC for all my video processing.

Considering it seems to be an update causing it, you could manually go into "Programs and features" > "Uninstall windows updates", and manually uninstall all updates back to 2-3 days before

But, unless I restart... All this info should be displayed in the checkup utility window. Running the setup installs the Video Decoder Checkup Utility under Programs, Windows Media.When you fire up the utility, it goes off and checks for installed video decoders and reports back on It's so frustrating as i have only recently bought my Dell Studio 1745.

I ran the DECCHECK and changed the default. Nice little utility!Right away I saw that my InterVideo decoder had been deposed by a pretender to the throne.The utility allows you to change the preferred decoder after it finishes it's No fix, so I did it again and the message is "the decode is compatible blah blah blah no further action is necessary". http://brainybooks.net/vista-x64/vista-x64-media-centre-video-drivers-not-installed-or-installed-incorrectly.html I see that you had a similar thread from back in March, when I guess you have an nVidia video card, which you've now apparently replaced with an ATI HD4670.

I had noticed... January 16, 2010 at 6:39 PM berryjooks said... I recently got a new laptop and am a newbie with Widows 7, and have found this to be the case with some of their fixes. So if you still want interaction and support from other WMC users and "experts", this new Green Button forum is the place to now go.

I had turned on the hibernation option in the power options. If this works, it would indicate an improper resolution was selected.